Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have a DSL line with advertised speeds of 8 Mbps and when I run a speed test on it confirms that I have a download speed of 8 Mbps. However, when using the wireless connection (VIZIO dual band router) I experience fluctuating network speed. The internet speed shows figures of 6.84 Mbps to 0.66 Mbps. When the line drops to 0.66 Mbps, I lose the Netflix movie I am watching.

I am using the software that is preloaded on the VIZIO router to test the line speed. Also, I am physically located at the bottom of the street and the DSL customers preceeding me are many. Is it possible that the dsl line that I am receiving is over populated with customers? Before I discuss this problem with the phone company I would like to have researched all the potential problems. In addition I have a new desktop Dell (studio XPS system) and I am certain that the network card is functioning properly. Also the new VIZIO router has been written up as one of the best for networking. Your professional assistance would be appreciated.

share|improve this question

By the sounds of things it's more likely to be your wireless that is being slow, not the DSL.

I think from your question you are saying that speeds are OK when using a wired connection, but are bad when using Wireless?

Your first port of call should be to try different things with your wireless:

  1. Try a different channel. Many routers all come set to the same channel, and if there are many other wireless routers in your vicinity they could be interfering with your signal.
  2. Try moving the router to a different location, or switching off other equipment nearby. Things that can interfere with your signal include microwave ovens and DECT telephones.
  3. Check your security settings. The best performance is obtained using WPA2.
share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.