Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Since I've switched to KDE on my Ubuntu install (I guess for now I'm a Kubuntu guy) I can't see more than 2 of my virtual desktops in my Wall switcher. I can't even use the switcher to switch to the additional desktops, I have to select them with my mouse in the panel switcher.

How do I get Compiz working for all my KDE desktops just like I had with Gnome?

share|improve this question
    
hm... after a little research I see I may should be just using the latest Kwin release instead of Compiz... but that is for another question! –  codeLes Aug 21 '09 at 13:50

2 Answers 2

up vote 0 down vote accepted

The short answer:

remove Compiz. Use Kwin. All is well.

share|improve this answer
    
i strongly recommend going this way... kde software compilation are the most stable packages you'll see... compiz is always under regressions, bugging itself... –  barraponto Jan 27 '10 at 20:54

install the compiz advanced desktop settings from the software center.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.