Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

If I search for something containing non-ASCII characters from the address bar, using Google as the default search engine, any result that features the special characters in its URL is broken (the URL is decoded as ASCII rather than UTF-8).

The strange thing is that this only happens in Chrome, and only with the Google search engine. It's fine when searching Google from Firefox, or searching Bing from Chrome, for example.

For example, the second result for déclencheur takes me to

I've tried changing the encoding settings for Chrome but with no effect. Can anyone else reproduce this? Is it a bug in Chrome or the search engine itself?

Update: It seems to work fine when searching via Google Instant, but not when JavaScript is disabled and not from the address bar (and not from the link above, either) – the plot thickens!

Edit: Better example of broken search: URL of first result for wiktionary é (when not searched for via Google Instant) is

but should be

share|improve this question
I can confirm that it doesn't work on Chrome (Linux build) 11.0.696.34 beta – n0pe Apr 17 '11 at 22:37
@MaxMackie: Thanks, good to know it's not just me! – Will Vousden Apr 19 '11 at 9:03
up vote 1 down vote accepted

I tried the second link in Google's results for déclencheur. It works OK in Chrome version 10.0.648.204 on Windows Vista.

share|improve this answer
Bizarre – that's the same version as me. I want to submit a bug report but I don't know where I should submit it! – Will Vousden Apr 19 '11 at 9:02
@WillVousden: Go to Wrench > Tools > Report an issue. – alex Apr 19 '11 at 9:57

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.