Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I know this is a duplicate, but please don't delete it. I am stuck and do not have the option to assign a drive letter. When I right click on the drive that option is grayed out. enter image description here

share|improve this question
1  
What shows up when you right click on it, is any option not greyed out? –  Moab Apr 18 '11 at 21:13
    
And take a screenshot using print screen and paste into a png using paint. –  Matt Apr 18 '11 at 21:22
    
I added the screenshot. I also unchecked the setting to hide hidden drives, etc under FOLDER OPTIONS. –  Keith Groben Apr 18 '11 at 21:34
    
The drive appears to already have two partitions on it. What file system are they currently formatted to? Windows will only be able to deal with FAT32 and NTFS. –  Jay_Booney Apr 18 '11 at 21:36
    
it is NTFS formatted –  Keith Groben Apr 18 '11 at 21:37
show 4 more comments

Know someone who can answer? Share a link to this question via email, Google+, Twitter, or Facebook.

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.