Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I do not understand this.

I've been helping my grandfather maintain his old Dell for quite a while now, and every now and then something inexplicable will go wrong. The most recent issue is that the desktop icons refuse to have a drop shadow, regardless of the fact that I have it enabled under System - Advanced - Performance - Settings.

I've tried:

  • Disabling and re-enabling it
  • Disabling and re-enabling ALL the options under System - Advanced - Performance - Settings
  • Switching backgrounds

According to System Restore he hasn't installed any new programs lately, and his computer is virus-free. Everything should be fine.

This one's blowing my mind. I've got nothing. Any ideas?

share|improve this question

2 Answers 2

I can't remember for sure...but I believe that happened (once) when I installed google desktop...and from the looks of it you have that installed?

I might try uninstalling google desktop

share|improve this answer
    
That might be a good idea, anyway - I doubt that he uses it. –  kivetros Apr 19 '11 at 13:26

Right click the desktop and click Properties, then go to the Desktop tab and click Customise Desktop. Under the Web tab does it have 'Lock desktop items' ticked?

Desktop web settings

If so, untick that and the drop shadows should hopefully be restored.

share|improve this answer
    
Sounds promising. I'll look into it when I head over there next. –  kivetros Apr 19 '11 at 13:25

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.