Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

In the Finder, the Cmd + Up and Cmd + Down shortcuts do not work (they have no effect whatsoever).

It works properly when I create a new account.

I tried the following:

  • removing com.apple.finder.plist and com.apple.desktop.plist
  • emptying cache
  • repairing permissions
  • desactivating Quicksilver
  • reinitializing shortcuts in Systems Preferences
share|improve this question
1  
If you found something that fixed the problem, post it as a new answer, not just an edit to the question. –  Wuffers Apr 19 '11 at 2:03
    
Agreed with @MarkSzymanski. If you figured out the problem, post your answer below in the answer box, then mark it as the accepted answer once enough time has passed to do so. I removed the answer from your question; please repost it below as a proper answer. –  nhinkle Apr 19 '11 at 3:08
    
I could not do it because it was the first time I posted on superuser, and you have to wait 24h before posting an answer to your own question. –  charlax Apr 21 '11 at 18:15

1 Answer 1

up vote 0 down vote accepted

To solve it:

  • Activate Spaces in System Preferences
  • Disable the "Switch between spaces" shortcut by setting it to "-"
  • Disable Spaces if you want.

Source: https://discussions.apple.com/message/15020666

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.