Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I've problems with x64-virtualisation in VMware Workstation. I don't know what's the problem:

Hardware: AMD Phenom II 1090T (does support AMD-v), ASUS M4A88T-M Mainboard and 8GB of RAM. That should be enough to do some little virtualisation.

Software: Windows 7 Enterprise x64, VMware Workstation 7.1, ESX 4.1 as VM in VMware Workstation

I tried to create a VM on that ESX but got this error:
enter image description here

I looked in my BIOS but found nothing like "enable virtualization". The Mainboard manual doesn't have information about virtualization.

I hope someone can tell me what to do to allow x64-guests on my esx-vm.

share|improve this question
add comment

1 Answer

up vote 10 down vote accepted

According to this ASUS calls the setting "Secure Virtual Machine Mode" in the BIOS. According to your manual, it should be listed under Advanced / CPU Configuration. There is a German manual on the ASUS site if your BIOS uses that. The German manual calls it "Secure Virtual Machine Modus" or "SVM".

share|improve this answer
    
Thanks for your answer. This option is already enabled in my bios... –  wullxz Apr 19 '11 at 19:35
    
Don't know then. Perhaps VMware hasn't added support for your processor? I know the 1090T is brand new. Does Virtual PC or VirtualBox allow you to enable hardware virtualization? Does the MS tool show you have the capability? –  Bacon Bits Apr 19 '11 at 19:55
    
Microsofts Tool says that my computer is configured with hardware-assisted virtualization. That means, VMware Workstation is eventually missconfigured... –  wullxz Apr 19 '11 at 21:09
    
I found the reason why this is not working: communities.vmware.com/message/1455752 - VMware has to develop VT-x/AMD-v path through first to get x64 nested VMs working. Thanks for your help Bacon. –  wullxz Apr 19 '11 at 21:27
1  
Thank you, you answer was very useful. –  W55tKQbuRu28Q4xv Feb 19 '12 at 17:40
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.