Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

When I add a new search column in Tweetdeck some of the chosen keywords give incomplete search results compared to search results from I tried another Tweetdeck username (for syncing), deleted the search column from the server and tried reinstalling the application. Nothing works. Weird thing is that only a few keywords do not work properly (and I used them before...). Anyone any idea?

share|improve this question

There might not be a way around it, the Twitter API can be a little shaky with some less marquee features like searching so the application may not be able to see more than what you can get it to see. Have you tried Twitter searching in another program? If you get the same results in that as you do with Tweetdeck than that is what this is.

share|improve this answer
When I search in another Twitter client, for example Mixero, the results are ok and the same as search results from So it has to do with Tweetdeck... – user7480 Aug 23 '09 at 12:10

You must log in to answer this question.