Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Internet Exporer 8 and 9 don't open a new tab when I middle-click, right click and select "Open in New Tab", or control-click. I’ve searched for a solution but I haven’t found a working solution. The problem also occurs when in "No Addons" mode.

share|improve this question
    
Resetting Internet Explorer settings many times solved the problem in IE 64bits, problem still present in default IE and in No Addons mode. –  edgh Apr 23 '11 at 13:27

1 Answer 1

Try resetting Internet Explorer settings:

To use the Reset Internet Explorer Settings feature from Control Panel, follow these steps:

Exit all programs, including Internet Explorer (if it is running).

If you use Windows Vista or 7, click the Start button. Type the following command in the Start Search box, and then press ENTER: inetcpl.cpl

The Internet Options dialog box appears.

Click the Advanced tab. Under Reset Internet Explorer settings, click Reset. Then click Reset again.

When Internet Explorer finishes resetting the settings, click Close in the Reset Internet Explorer Settings dialog box.

Start Internet Explorer again.

share|improve this answer
    
Hi, I've tried that before with no luck, I tried twice as you said and the problem is still present BUT running IE (64 bits) it works, but default IE and IE-no-addons still have the problem. Any clue? –  edgh Apr 23 '11 at 13:25

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.