Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have a Word document (DOCX) that has a line that ends with "2010". When I view and print the document with Word, everything is OK.

When I save as a PDF in Word 2007, a 0 is appended to the end of the line so that it appears as "20100". How do I get Word to stop adding an extra character?

share|improve this question
    
It works fine for me –  Templar Apr 20 '11 at 6:40
add comment

2 Answers

Check for updates to MS-Office. Sometimes finicky little problems like this are often resolved with some minor updates.

In the meantime, you always do have the option of using a print driver such as PDF Creator (which will let you generate a PDF from any application with the ability to print using a Windows printer):

  PDF Creator
  http://www.pdfforge.org/

share|improve this answer
add comment
up vote 0 down vote accepted

I tried opening the document.xml file with Visual Studio, removing the offending 0s, and inserting the missing 0 to the end of "201". When I opened the DOCX with Word, the line ended with "201" so the only solution I can think of now is to recreate the document from scratch.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.