Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I wanted to perform a memory test on one of my desktop machines, but encountered a very strange problem: I can use the (usual) USB keyboard (tried Cherry Evolution Stream as well as an older one from Logitech) to open the BIOS (by pressing Del) and changing it, but not in the Ubuntu boot menu (where to select the language and keyboard type for pre-10.* Ubuntu versions). After Ubuntu booted, the keyboard is usable. I've also tried to use a different USB port, but without success.

Is this a known mainboard, BIOS or Ubuntu problem?

share|improve this question
up vote 6 down vote accepted

BIOS. Enable "Legacy USB Keyboard Support".

share|improve this answer
1  
There was no such named option in my BIOS, but I've found an option "keyboard support" in a "USB" submenu. – Mike L. Apr 21 '11 at 6:26

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .