Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I received the following parts for a new desktop today:

  • ASUS P8P67-M B3 iP67
  • ASUS PIC-e Radeon HD6950 2GB (reference model)
  • 2x Corsair 2GB DDR3, PC10666 (1333MHz)
  • (also other parts, but the problem occurs without them as well)

I assembled the system, powered it, installed Windows 7, restarted several times and everything was OK. Then, I decided to install a PCI WiFi card. After the installation the system did not produce any video output and no system beeps, but the fans were on and the power diode on the motherboard was lit in green.

On the motherboard there is a red diode that is said to be the "DRAM LED", which was constantly lit (something which did not happen before). I tried the procedure described in the booklet - holding the MemOK button until the red diode started flashing - but the system would just sit there blinking and nothing was happening. I then followed all of the advices in this forum post, but the same thing was happening. I then replaced both the PSU and the video card, repeating the same procedures as above, but the system still doesn't boot.

Since there are two RAM modules, I tried almost all combinations of these on the different slots and also tried with only one RAM module at a time, but the system wouldn't boot. Since I have eliminated all the other components (either by replacing them or removing them), the only thing left that could be causing the problem is the motherboard (also something that people on the internet say).

Has anyone had these problems with this (or a similar) motherboard? How did you fix them?

share|improve this question

migrated from serverfault.com Apr 20 '11 at 23:42

This question came from our site for system and network administrators.

    
What voltage is that RAM rated at? –  Shinrai Apr 20 '11 at 23:43
    
@Shinrai, 1.5V, which is pretty standard. The RAM specs page: corsair.com/vs2gb1333d3.html –  Shade Apr 21 '11 at 17:04
    
Yeah, that should be fine for this board, just checking. :) Have seen and heard of problems with 1.65V and up on these. Agreed that it's the motherboard. –  Shinrai Apr 21 '11 at 17:30

2 Answers 2

Since you have troubleshot the problem and narrowed it down to the motherboard, the next course of action is obviously to RMA the motherboard.

share|improve this answer
    
thank you for the obvious answer. I was looking for an alternate solution, though, as I saw that this is a relatively common problem with Sandybridge motherboards and some people manage to fix things without having to wait for two weeks (or more) for a replacement... –  Shade Apr 21 '11 at 17:02
up vote 0 down vote accepted

Nothing worked and I will be sending this board back. Not getting the same board though...

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.