Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have set up Gnome3 on my FreeBSD 8.2 box. Everything is fine, but one small problem: I can't find a way to set a locale. In (System settings - Region and Language - Language) shown only "Unspecified [US-ASCII]". ~/.dmrc and ~/.cshrc settings has no effect. Localizaton files seems to be installed properly in /usr/local/share/locale. So, what can I do to set the desired language (or, at least, UTF-8 encoding)? Thanx for any help

share|improve this question
OK, I've exported LANG in every ~/.*rc file, in global and user-level login.conf and some almost random places. I don't know which of them helped, but now I have the right locale – at8eqeq3 Apr 26 '11 at 6:30

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.