Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I frequently use online meeting software to meet with customers. Typically, I will host a meeting using Webex and have the client share his computer. I'll then take control and work remotely using an assortment of programs - Visual Studio, SQL Server Management Studio (SSMS), a browser, etc. This technique has worked wonderfully for the past couple of years.

However, I have a new customer for which we've noticed some odd (and repeatable) behavior. The problem crops up when using Webex launched from my computer or GoToMeeting launched from his. In short, when he shares his desktop and I take control I am able to move the mouse and use the keyboard just fine when IE has focus, or notepad, or Windows Explorer. But as soon as I switch to either Visual Studio or SSMS, my control is abruptly ended. Moving my mouse or using the keyboard no longer registers on his desktop. The customer can switch focus to some other program (like IE) and then return control to me, but as soon as I go back to VS or SSMS - bam - it happens again.

Note: After switching to VS/SMSS I can still see the client moving his mouse or switching windows, so it's not like the entire session freezes - rather, just my control of the remote computer seems to be terminated and not returned until my customer moves to another window and tells the screen sharing program to give me control again.

If it matters, the customer is using Windows Vista with all of the Aero bells and whistles turned on.

Has anyone seen or heard of behavior like this?

UPDATE: I am continuing to have this problem in 2014. The customers I meet with aren't using Vista these days, but Windows 7 and the problem also exists with Visual Studio 2013. Interestingly, things work swimmingly with Visual Studio 2005 and SQL Server 2005, but more modern versions of those products still cause the problems I first bumped into back in 2011.

share|improve this question
    
I experience this using remote software sometimes where I try to click an application and them my session will freeze until the user clicks off. - I always assume this was due to administrator privilege. The application being launched as admin and my remote session as a standard user, the two can't interact? I never researched a fix, sorry. –  Samuel Nicholson Jul 17 at 15:41

1 Answer 1

The article VS 2010 Team Explorer crashes with WebEx Connect has some advice that may apply here.

One advice was :

In the WebEx Connect preferences, select the Integrations category and uncheck the box labeled "Display WebEx Connect status in Microsoft Office applications".

Another was :

We had the same problem for a while. This is due to the TFS PowerTools add-on, where the Team Member collaboration points to "Microsoft Office Communicator" by default (which I don't have ! but use WebEx instead) .

Just remove the default value, that way: In Team Explorer, for ex within VS2010:

  • Right-click on the "Team Members" tree node (below "Work Items", "Reports" and "Builds")
  • Choose the last option: "Personal Settings..." (it opens a pop-up)
  • In the "Gereral" tab, you will see "Collaboration" group
  • Change the default "Provider" from "Microsoft Office Communicator" to ""
  • You will end-up having "", then click "OK"
share|improve this answer
    
I am not using Webex Connect or TFS, so I don't think this applies. I am using Webex Online Meetings and the problem is with VS2010 and up, SSMS, etc. –  Scott Mitchell Jul 16 at 15:35
    
I don't have your software, but it looks probable that this is due to some interaction between WebEx and Microsoft applications in the spirit of the above advice. Try to see if you can find something in all possible preferences. –  harrymc Jul 17 at 5:28

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.