Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

In Google Calendar, when I share my primary calendar with my wife by typing in her e-mail address, the only option is “See only free/busy (hide details).”

However, I am able to share other calendars I have created (not my primary calendar) and grant anyone rights to see them or even to edit the calendar.

I considered making a secondary calendar and using it as my primary calendar—leave my real primary calendar blank. However, when you add appointments, it defaults to the primary calendar. I’m sure I would constantly be adding appointments to the wrong calendar.

Screenshot

share|improve this question
    
I'm not sure. I just tried this and I didn't have any problems. I added a few people and had more options in that dialog for viewing all events, etc. –  th3dude Aug 21 '09 at 19:38
    
The calendar is in Google Apps for Your Domain, if that makes a difference. –  Nate Aug 21 '09 at 19:56

2 Answers 2

up vote 8 down vote accepted

Check your domain's service settings. Go to your mail for google apps. Click on "Manage This Domain". From there choose Service Settings -> Calendar from the main menu. There is an option there to restrict how much users can share with each other. Gimme a sec and I'll grab screen shots from my account.

Here we go, go to mail and find the manage domain link here:

Manage Domain Link in Mail

Then go to the calendar settings here:

Find the Calendar Settings

Finally change the preferences to allow users to share all information:

Finally Change the Settings

share|improve this answer
    
Excellent. I tried this and it didn’t work (yet). My settings were “hide details” and I changed it to “share all information.” I’m going to wait a while to see if the updated settings become available. This seems like the right answer. –  Nate Aug 21 '09 at 21:10
    
It worked! After making the changes above, waiting 10 minutes, logging out and back in, I am now able to share my calendar with full privileges. Thanks! –  Nate Aug 21 '09 at 21:16

If your wife does not have her own Google Calendar there is another option. Assuming that you are synching yours to Outlook, you can synch with your wife as well. On her computer, close outlook, login to your Google account, go through the steps to set up calendar synching from your wife's computer and the result is that both Outlooks will be synched through the Google Calendar. There is an issue of timing - I have not run into any problems yet. I do not have the two computers coordinated in terms of time interval between synching.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.