Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I'm trying to install several programs such as Juniper Client and VMWare player. Especially for VMWare Player, if I double-click on the application, a DOS window just pops up and rapidly disappears. For a program like Juniper Client, it appears to unzip but then it just dies. If I run these programs directly through the command line as admin, no error / nothing is printed, it just dies.

Any idea where / what logs I can look at? Better yet, any solutions are always welcome

share|improve this question

migrated from stackoverflow.com Apr 22 '11 at 7:38

This question came from our site for professional and enthusiast programmers.

    
It seems that the files you're trying to open are corrupted. Compare your VMWare setup file checksum with the one available on VMWare website for sure. –  fardjad Apr 22 '11 at 7:05

1 Answer 1

up vote 0 down vote accepted

I believe running the program as an administrator should resolve the problem, no? Also, just like fardjad recommended, I would check for corruption.

A better place to look for solutions regarding VMWare might be here: http://communities.vmware.com/thread/70315

I have had issues such as the one you are having - I had to clean my cache, re-download the document/software after removing corrupted versions and running as admin.

Hope this helps a little...

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.