Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I've just gotten a second monitor for my PC at work, and am trying to set it up. I want the new monitor to be my primary monitor and the old monitor to be my second monitor. I have never worked with 2 monitors before, so this is new to me. I've got into Personalize | Display, twice, and set it that way. However, whenever I reboot the right side monitor becomes the primary monitor, and the left side becomes the secondary monitor. Why is that?

I'm working with Windows 7 Ultimate, 32-bit, on a Dell OptiPlex 755 PC.

share|improve this question
1  
I'd think the easiest and fastest solution would be to simply swap the cables. –  Thebigcheeze Apr 22 '11 at 17:27
add comment

2 Answers

up vote 5 down vote accepted

What you need to do is right click on the desktop and go to "Screen Resolution". This Is where you can set your primary monitor. Once you set the "multiple displays" to "extend these displays" you can then click the "identify" button to figure out which one is monitor 1 and monitor 2.

Once you figure out which monitor you want to use you can click on the monitor in the menu and then check the "Make this my main display" button. If you don't have that button available, then that monitor is already you primary monitor.

Here's a pic from a random blog post that has a photo of the menu you are looking for.

Example image

share|improve this answer
    
Also, if you are using the on-board Intel graphics, you may need to go into the Intel Control Center to do this. It looks different, but has similar verb-age so you should be able to find what you are looking for. –  Doltknuckle Apr 22 '11 at 17:09
    
I didn't know about the Identify button, or what it was for. I'll give that a try. –  Rod Apr 22 '11 at 21:12
    
Remember that the identify button is only a tool to help you figure out what monitor is which. It doesn't change any settings. –  Doltknuckle Apr 25 '11 at 21:04
    
Funny I don't think that blog was ready for the traffic that it received. The link now reads: "Bandwidth Limit Exceeded" –  KronoS Apr 29 '11 at 3:58
    
Oops, I didn't expect to take a web host down. I switched out the blog to one at maximumPC. They should have a little more bandwidth I hope. –  Doltknuckle Apr 29 '11 at 15:21
add comment

If the video is resetting, unless there are different connector types for the two monitors (DVI, VGA, DisplayPort, HDMI, etc), the easiest thing to do will be to swap the ports the monitors are connected to.

share|improve this answer
    
I have swapped the ports around. Still doesn't properly set. –  Rod Apr 22 '11 at 21:12
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.