Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have a PC that I got secondhand a few years ago, which has been used mostly as a file server running Ubuntu Server since then. (It was a cheap TigerDirect system originally; I took out the motherboard and put it in a bigger case with a high-quality PSU, more memory, and a few large hard drives - whatever I had lying around at the time.) It worked perfectly with no issues whatsoever from sometime in 2008 until a few days ago, when it went down for no apparent reason, and was unresponsive when I plugged in a keyboard and monitor.

I tried power-cycling the machine, and the fans spun and it appeared to be running normally, except there was no output from the video card and nothing lighting up on the keyboard when I pressed Num Lock or Caps Lock. I have tried everything I could think of to get the system running again, including removing all expansion cards, unplugging the drives, clearing the BIOS settings (or at least resetting the RTC), and using the BIOS maintenance-mode jumper on the motherboard.

I did get it to (partially) boot once (not sure why it worked that time, since I had not done anything in particular and it hasn't worked since), but the system locked up about ten seconds after I entered the BIOS setup utility, for no apparent reason.

Two things that are particularly strange about this situation is that there are no indicators of any POST error - I don't even get a single beep, and that the system spontaneously quit working after years of perfect operation (I've had plenty of hard drive and PSU failures, but I've never had a system just stop working for no apparent reason). The capacitors on the motherboard all seem to be good (I've seen plenty of boards with bad caps, and even re-capped one of them myself, so I could be wrong but I don't think this is the problem).

Any ideas? The motherboard is an Intel D845HV, the CPU is a 1.8GHz P4, the memory is 768MB of some fairly generic SDRAM (PC100 or so, but it tested good with Memtest when I first installed it a couple years ago), and the PSU is a fairly decent 450W Antec model.

EDIT: Tried taking out everything but the motherboard, CPU, and PSU, and I get the usual POST error beep. I installed the memory, and I get the "no video card" beep. I install the video card, and it boots normally, but locks up after some time - anywhere from ten seconds to half an hour, but it's still happening. Not sure what could cause an intermittent problem like that (maybe overheating, but everything is dust-free, and as I've mentioned I've barely touched the PC in the last few years. I'd like to avoid replacing the motherboard if at all possible, since the only spare boards I have around need DDR memory, which I don't have.

How can I establish that the motherboard is causing the problems (or not)? Has anyone had any similar issues?

share|improve this question

1 Answer 1

Run the system with just the following components:

  • Motherboard
  • CPU
  • Power supply
  • Speaker (if not on-board)

Check for POST Memory Failure beeps.

If it doesn't work, replace the PSU with a spare and try again. If it still doesn't work, replace the CPU with a spare (if you have one) and try again.

If there is still no POST Memory Failure beeps then the motherboard is dead and needs replacing.

If you get the POST beeps after the first attempt then slowly replace individual components starting with the memory, then the video, etc until it fails. The last added item is your culprit.

share|improve this answer
    
Excellent advice (should have thought of that yesterday), but when I booted up the system today it worked the first time. Which is vexing, because I don't know what the problem is or when it might recur. Running memtest now - I hope it's a RAM issue because I have plenty of old PC100 SDRAM to replace it with, but Memtest shows no errors so far. –  Tom Apr 23 '11 at 16:47
    
Oops. Please disregard the previous comment - memtest locked up after running for less than five minutes, without reporting any actual error. Looks like I might have to replace the board after all. –  Tom Apr 23 '11 at 16:55
    
+1 This is a very helpful post. –  jinsungy Jun 22 '11 at 17:21

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.