Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I am having a Lenovo Thinkpad SL400c laptop running on c2d(64 bit) processor. The problem is, Linux Mint doesn't boot in this laptop but boots well in other laptops( I tried it in dell inspiron and compaq ones)and desktop. I tried all versions (from Linux mint 7 till 10 and both 32 and 64 bit versions)

What actually happens is that, the BIOS loads the CD (doesn't even asks "press any key to boot from CD" as it asks for Windows) and abruptly results in a blank screen. It remains blank even for hours. But Opensuse, Ubuntu, and even open solaris all run fine on this system. Don't know why it resists only Linux mint.

share|improve this question

1 Answer 1

I'd bet it is simply because the distro's liveCD isn't equipped with the video drivers for your graphics card. Another reason might be that it uses some odd bootloader options. In any case, you'd best report this upstream.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.