Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

When my computer boots up, the desktop display is alright until the windows desktop icons load. The display resolution then changes to 256 colours and I have to set the colour to true colour 32 bit. This happens each time the computer is restarted. How do I set the colour to remain at true colour 32 bit?

share|improve this question
    
What is the graphics card in this machine? Is the correct driver installed? –  Shinrai Apr 25 '11 at 15:44
    
Sounds like a program in your startup folder is loading and changing the color depth. See if any startup programs are running in compatibility mode. –  wbeard52 Apr 20 at 16:31

4 Answers 4

Perhaps you have a failsafe setting in MSConfig? I would press Winlogo +R and type msconfig. Enter the Boot tab, and make sure the Base Video box is not checked.

share|improve this answer

Have you tried to calibrate your display and seeing if that holds? http://windows.microsoft.com/en-US/windows7/Calibrate-your-display

share|improve this answer

In control panel you might have configuration settings specific to your video card. For example my NVIDIA card installed a "NVIDIA Control Panel" button in my control panel. You might have one for ATI or Intel GMA depending on the chip on your video card.

Try changing the color depth in the video card specific graphics settings instead of using the settings provided by windows.

share|improve this answer

Check if the graphics card driver is installed first in All Programs. If not, download the drivers from either AMD or nVidia, depending on which graphics card you have.

Often, the display does not work correctly because the driver is not installed or out of date.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.