Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I just set the password for the Guest account (changed the name of it too), but when I go to the "Switch User" screen, the Guest account is not shown as an option (neither as "Guest" nor with the new name).

How then do I switch to using the Guest account?

Guest account is enabled.

OS: Windows Vista Ultimate SP1

share|improve this question
up vote 1 down vote accepted
  • Make sure Guest is in the Guests group.

  • Make sure Guest is allowed to login:

    secpol.mscLocal policies → User Rights Assignment → Deny logon locally

  • Make sure neither of the names is in the "Special accounts" list:

    regeditHKLM\Software\Microsoft\Windows NT\CurrentVersion\Winlogon\SpecialAccounts\UserList

share|improve this answer
    
Thanks! 2nd suggestion worked. – markvgti Apr 25 '11 at 18:22

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .