Sign up ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

When I take a screenshot in Ubuntu 10.04 (Gnome) using application "Take Screenshot" I get a screenshow this a default mouse cursor, but when i take a screenshot, cursor of mouse was another, for instance, cursor of mouse, which happen when window is resizing. How i can do screenshot with current cursor mouse, but not default

share|improve this question

3 Answers 3

up vote 5 down vote accepted

Try using the combination PrintScr or Alt+PrintSc.

If this don't work, use Shutter and configure the "Preferences > Advanced > Capture > Include cursor" options


share|improve this answer
For me it's always the default mouse cursor shown on the screenshot. – dave00 May 17 at 9:31

Just found this:

[ubuntu] Screenshot include mouse pointer? -

Start gconf-editor and check /apps/gnome-screenshot/include_pointer

Seems to work for me with PrintScreen -> gnome-screenshot ...

share|improve this answer

Try: gnome-screenshot -p

From the help: -p, --include-pointer Include the pointer with the screenshot

share|improve this answer
Note that this doesn't seem to work with a text select cursor, it just appears as a regular cursor. – Daniel Imms Nov 20 at 4:46

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.