Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

How can i disable the popup warning when i attempt to open an image w/ my Excel spreadsheet? The button is hyper linked with relative path to the current directory, and each button is linked to either a .jpg or .png. However, every time the link is clicked this warning pops up. Is there a way to disable it in Excel? This is Office 2010.

enter image description here

share|improve this question

1 Answer 1

Have you tried adding the path to your trusted locations in the Excel options? In Office 2007 (not sure about 2010 but prob the same) click on the Office button-->Excel Options-->Trust Center-->Trust Center Settings-->Trusted Locations-->Add new location...

Alternatively you can turn the pop up warning message off but going to : Office button-->Excel Options-->Trust Center-->Trust Center Settings-->Message Bar

share|improve this answer
    
tried the first option but did not work still pops up. will try the second –  kjy112 Apr 27 '11 at 0:08
    
i turn the pop up warning off using second method. did not work. –  kjy112 Apr 27 '11 at 13:07

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.