Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I've just installed new Fedora 15 Beta and I'm facing a problem which I haven't faced in Alpha version. I'm not sure if I would be able to describe the problem, so I will use screenshots.

This is an example menu bar taken from Firefox: Firefox menu bar

As you can see, I can use <Alt> + <Z> to get to Zakladki menu (it's Bookmarks in English). However, in Poland we use <Alt> + <Z> to get special polish letter ż (same goes with <Alt> + {<E>, <N>, <c>}). The problem is: Fedora seems to take right <Alt> key as a shortcut key, so when I use <Alt> + <Z>, Bookmarks menu opens up. Of course I do not want it to open, I want to use my Right Alt for polish letters.

I use IBus input system, polish keyboard layout and I didn't experience any problems like this on Fedora 15 Alpha. I have no idea if does this matter, but I use wireless keyboard - Microsoft Bluetoth Keyboard 6000.

share|improve this question
    
Sounds like you should report it as a bug. Against ibus component I guess? Not sure. –  Robin Green Apr 27 '11 at 7:38
add comment

1 Answer

up vote 1 down vote accepted

Go into the keyboard layout options and make Right Alt the key to choose the 3rd level.

share|improve this answer
    
Thank you, it worked! However, do you think I should report this as a bug (shouldn't it be default if I chosen polish layout during installation)? –  Dr McKay Apr 27 '11 at 7:46
    
I would report this as a feature request, that certain options should be set by default for specific keyboard layouts. –  Ignacio Vazquez-Abrams Apr 27 '11 at 7:52
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.