Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have a laptop attached to a docking station that has a wireless mouse attached. I have gone into the Mouse Properties and set the vertical scrolling speed to 3. When I undock and use it, and then dock it back up again the vertical scrolling speed is obviously faster. I go back to the properties and it still says 3. I move it to 2 and back to 3 and click apply and it's back to normal.

What's going on? I'm guessing it has to do with something resetting when docking/undocking, but I don't know how to fix it. Does anybody know how to take care of this annoying problem?

share|improve this question
2  
Is there an updated driver you can download for the mouse from the manufacturer? –  James T Apr 29 '11 at 18:00
    
I have the latest version –  Mike Cole Apr 29 '11 at 19:38
1  
When you undock it, is the mouse scroll speed setting changed? –  Justin Pearce Apr 29 '11 at 21:21
1  
Nope. It's the same. –  Mike Cole Apr 30 '11 at 2:53
    
Do you use "Undock Computer" (or "Eject PC") for undocking? –  harrymc May 2 '11 at 10:36
show 1 more comment

3 Answers

There are different profiles for a laptop being docked and not docked. I've seen these (on Dell laptops, at least) get corrupted and doing odd things to system settings (usually network-related). If you right-click on My Computer and choose Properties, on one of the tabs, there is a 'Hardware Profiles' button. If you delete the offending profile, the system will re-create it next time it is made active. That should solve the issue. - Creepygeek

I found a similar question here, and what I have quoted above seems like it would be helpful advice.

share|improve this answer
    
Hmmm, appears this applies to XP, but the feature was removed from Vista upwards. –  Mike Cole May 4 '11 at 13:37
add comment

Try disabling any "acceleration" settings from your Mouse driver

share|improve this answer
add comment
up vote 0 down vote accepted

MS has since released a driver update via Windows Updates and it has fixed this issue.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.