Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Hoping someone has a suggestion on resolving an error 7,010.43 10454 on a Xerox Phaser 8560.

I tried several power down / power up cycles. I went in to service mode and ran various 'exercises' and everything seemed ok. I also tried a reset ISC.

The maintenance kit was just changed and it looks ok. I do not see any obvious issues looking in to the holes/doors.

I read that possibly the print head could be stuck or caught on the wiper, but pulling the top off I could not quickly identify what I am looking for - possibly a service manual would help.

Any thoughts/suggestions?

share|improve this question
up vote 0 down vote accepted

So luckily the printer was under warranty and Xerox came. It ended up being a couple serious issues internally according to the tech. I believe one had to do with a bad board.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .