Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

My USB keyboard in Ubuntu Intrepid Linux has stopped working at all, and on any numpad keypress, will move the mouse cursor to the left side of the screen.

The same behaviour is present with numlock on or off.

How do I fix this?

share|improve this question

migrated from serverfault.com Apr 28 '11 at 4:58

This question came from our site for system and network administrators.

    
I had same problem on Fedora 13 with Gnome Desktop. Same setting was toggled. – P Shoaf Apr 28 '11 at 1:18

In the Ubuntu menu bar, go to:

System > Preferences > Keyboard > Mouse Keys

Then uncheck "Pointer can be controlled using the keypad".

It seems on some Ubuntu update, this might have been enabled automatically.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .