Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I just installed a new 1TB system drive, of which 872 GB are currently available, and installed Snow Leopard on it. I also installed a new 1TB backup drive, which I formatted in Mac OS Extended (Journaled). I pointed Time Machine to the backup drive and politely asked it to go to work. I got this error message:

Time Machine could not complete the backup. This backup is too large for the backup disk. The backup requires 2.39 TB but only 999.20 GB are available.

Why does the backup require 2.39 TB for a 1TB drive? Is this new to Snow Leopard? My previous drives, target and source, were the same size under Leopard (500 GB), and I never had any trouble with Time Machine. Must the backup drive now be 2.5 times the size of the source drive? Do I have to go to Carbon Copy Cloner?

Mac Pro 2x3.2 GHz Quad-Core Intel Xeon, OS 10.6.6, 18 GB ram; 2x1TB, 2x2TB internal drives

share|improve this question
    
I note you have 5 TB of HDD space in total. Is it possible that Time Machine wants to back-up not only the contents of the system disk, but also what's on the two 2 TB HDDs? –  boehj Apr 28 '11 at 8:26
    
Thank you for responding, boehj. I had the same thought as you, so I unmounted the two 2TB drives, re-initialized the target drive, and started Time Machine again. The same error message appeared. So, I'll have to keep looking for a solution... Thanks again for the suggestion. –  Patrick Apr 28 '11 at 19:20
    
@Patrick - it's extremely weird. Do you have a bunch of compressed .dmg files or similar on the system drive? It's the only other thing I can think of. –  boehj Apr 30 '11 at 0:43
    
@boehj - Here's my update: I tried the same procedure again several times - I initialized the backup drive, ejected the two 2TB drives, pointed Time Machine at the backup disk and told it to "Back Up Now". I continued to get the same error message, until one time I didn't get the error message, and the backup took place. So, I let it go. Later, I got the error message again. Later, the backup took place again, and has been working since. I am confused, but apparently in business. Thank you for trying to help - much appreciated. Sorry this thread likely isn't helpful to anyone... –  Patrick May 2 '11 at 23:11
    
Another update: The message still shows up every few days, in between many successful backups. This continues to be very puzzling... –  Patrick May 13 '11 at 22:37

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.