Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I'm trying to change the language in from German to English.

However when I go to:

Optionen > Sprachen (Options > Languages)

the only possibility is German.

How do I add English?

share|improve this question
up vote 2 down vote accepted

You must have the English language pack installed. Download it from here

After installation you should see the option in the languages menu.

share|improve this answer
Worked, thanks. btw a restart is required for the language to be added. – Asaf Apr 28 '11 at 8:06

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.