Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I'm looking for a way to increase number of rows in worskpaces layout.

i.e. 3 cols and 2 rows. Using g-conf I can only change number of worskpaces horizontally, but not vertically, even if it seems to be possibile.

I'm working on a Ubuntu 11.04 machine.

share|improve this question
    
maybe should be moved to askubuntu.com –  Juan Sebastian Totero May 10 '11 at 15:14
add comment

1 Answer

up vote 1 down vote accepted

I found it. The key to change the number of rows in gconf-editor is /apps/panel/applets/workspace_switcher_screen0/prefs/num_rows from Askubuntu.com

share|improve this answer
    
Is it supposed to work if the workspace switcher applet is not started? I don't have it, and this settings doesn't seem to make any difference. –  PierreBdR Oct 18 '11 at 8:02
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.