Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Any idea what's going on here? I plug my modem into the router, and apparently to configure it I need to put my settings into the router, but PPPoA is not in the dropdown, only PPPoE and PPTP. What do I do?

share|improve this question
    
Sadly you may have to get a new router... either that or it's possible the PPPOA settings are hard coded into the modem. Are you able to get a connection if you set your router to automatic? –  Kyle Apr 28 '11 at 19:10
1  
@Kyle: He can install Tomato on that router. –  paradroid Apr 28 '11 at 19:27
    
@paradroid I don't know know anything about that router specifically. But if it has the ability to run custom firmware that should fix it. –  Kyle Apr 28 '11 at 19:29
    
@Kyle: Actually, I am not sure if Tomato does support PPPoA after all, so I have deleted my answer. –  paradroid Apr 28 '11 at 19:39
    
@paradroid good call, I upvoted you on faith since I know your previous answers are of high quality. I assumed dd-wrt and tomato would both support pppoa(e)But I guess it's better we not spread false info before testing... –  Kyle Apr 28 '11 at 19:43

1 Answer 1

up vote 1 down vote accepted

It turns out that the ADSL modem is a PPPoA bridge device, the ADSL service itself is PPPoA, and the modem bridges it to PPPoE. So plugging them together works fine. The reason it didn't work is because their tech support people said that the modem is just a dumb device that has no configuration, it simple bridges the two.

After many hours of frustration, I contacted them again and a different rep said to just plug it in, force my IP to 192.168.1.2 and point my browser to 192.168.1.1. Then I could configure it. It literally had 3 settings that I set to those my ISP instructed, and instantly the whole thing worked.

Note: I installed DD-WRT onto the router before even buying the adsl modem (The reason for getting the N-12:), I don't know if it was a necessary step but I doubt it after configuring the modem fixed it.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.