Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

In my Quick Find window, why is the Bookmark All button disabled?

share|improve this question
    
Same here, solution anyone? – Naeem Sarfraz Jul 21 '11 at 11:28
up vote 5 down vote accepted

It's disabled if you search for more than just the current document. I am not sure why this restriction is in place however. I would like to bookmark all across the entire solution.

share|improve this answer
1  
Yeah, I see that now. Looks like Bookmark All is enabled for Current Document, Selection, All Open Documents, and Current Block; disabled for Current Project and Entire Solution. – Homer Dec 21 '11 at 17:56
    
Thanks for the correction. I gave up trying the other options after Solution and Current project but I knew Current Document works. Still hoping for a future workaround or addin to enable this.. – drescherjm Dec 21 '11 at 19:14
1  
so, the only viable solution seems to execute a "search all", go into Find Results window and cycle through all results pressing F8 like a monkey, then execute a Search > Bookmark all with "Open Documents" option... :) – Notoriousxl Sep 26 '12 at 7:49

You can search in Entire Solution with: Ctrl+Shift+F (Find and Replace) window.

share|improve this answer
1  
That is a workaround, not an answer to the question. – Jan Doggen Dec 27 '13 at 12:14

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .