Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have what should be a reasonably fast PC: it's a Quadcore Intel 6600 at 2.4 GHz, 4GB of RAM, an ATI 3800 series video card and an LG L246WP monitor, which I selected particularly because it was supposed to work well with video and have no trails or other artifacts. So I should be able to play video with no problems.

And I can, as long as that video isn't Flash video. With Flash, what I see is tearing, especially during pans, and pausing -- every few seconds the video pauses for about 300ms while the sound stays continuous.

I tried going into the video card setup and changing vertical sync, pulldown detection, Windows Media video acceleration, deinterlacing and triple buffering. But no combination of settings I've tried has changed or corrected the problem in any way.

I've also tried enabling and disabling hardware acceleration in the Flash settings, to no avail.

This problem happens whether or not the video is streaming or has fully streamed in before playing. It exists in every browser I've tried. The problem also exists in at least some videos using VLC player.

So, what can I do? Is this just a Flash issue or is there a way to get it to work?

share|improve this question
    
Does this only happen when displayed full screen or also when windowed? –  Col Aug 22 '09 at 13:08
    
comment from xvs: thanks for the responses, however this problem exists in every other browser I've tried as well. The problem also turns out to exist at least in some videos using VLC player as well. –  quack quixote Jun 14 '10 at 22:23
    
I think 4MB of RAM may be your problem... :-D –  icelava Jun 21 '10 at 6:30
add comment

7 Answers 7

Have you tried using a different browser? It could also be an issue with your version of your browser or Flash Player. Try updating your version of Flash Player and your browser or use a different browser. Some Googling revealed that you're not the only one that has this problem. Another potential answer is to downgrade your version of Flash.

share|improve this answer
add comment

If you're using firefox it may be related to this issue http://lifehacker.com/5342636/how-to-fix-annoying-youtube-jumpiness-in-firefox whereby firefox is saving the state of your tabs quite frequently.

share|improve this answer
add comment

The Q6600 is the lowest CPU among the Intel Core2 Quad Processors, having the lowest specs. It's also the first quad of Intel, with launch-date of Q1'07.

You do not specify the exact model of the motherboard nor of the ATI Radeon 3800 Series card and the amount of memory-buffer on the card. This information is quite important, since not all ATI Radeon 3800 Series cards support PCI 2.

The ATI Radeon 3800 Series specs contain this warning:

ATI Radeon HD 3870 GPUs support PCIe 2.0. Some board configurations may not fully comply with complete PCIe 2.0 specification and operate at PCIe 1.1 specifications on motherboards that support PCIe 2.0.

Which I take to read that lower models would have a slower communication-path with the CPU. Also the card may decide to slow itself down if it considers that the motherboard does not fully comply with the PCI 2 specs.

The experience told by user40009, although not very clearly expressed, seems to indicate that this slow-down happens no matter which operating-system is used, meaning no matter which video driver is used.

Therefore, if you are using the latest video driver, downloaded from the ATI support site, then the only conclusion that's left is that this computer is too slow for very demanding video.

share|improve this answer
    
Now the Q6600 is definitely not the problem (unless it has been overclocked or ruined is some other way). I've had mine running up until two years ago as gaming pc together with a 4850x2 running this latest games up til then.. Now it's been running as a virtual machine host running 24/7 for the last 2 years. Oh right ofcourse: flash did run fine... I think there would be a problem with the video card. –  HTDutchy Dec 2 '11 at 1:20
add comment

The problem also exists in at least some videos using VLC player.

In VLC, in the option VIDEO: instead of PREDEFINED, select DIRECTX (not DIRECTX 3D). Then in your graphic card driver's control panel, ensure that Triple buffering and VSYNC are always ON.

(For Flash player in Firefox or IE, with version 10.1 and hardware acceleration ON, I have found no way to fix that tearing.)

share|improve this answer
    
Not an answer ? –  Hello71 Jun 15 '10 at 0:16
    
@Hello71, I think it actually did contain an answer, though not of the main question. (I reformatted a bit.) –  Arjan Jun 27 '10 at 8:42
add comment

My guess is you have a problem with video codecs, and you just need to install a new codec.

You can try the K-Lite Codec Pack, described on Wikipedia as:

K-Lite (Mega) Codec Pack is a collection of audio and video components for Microsoft Windows that enables the operating system and its software to play back various audio and video formats generally not supported by the operating system itself. K-Lite Codec Pack also includes several related tools, including Media Player Classic, GSpot Codec Information Appliance and Codec Tweak Tool.

You can download from the creator's web site (beware: don't be fooled by "Download Codec Pack here" links within Google ads that are shown on top of that page), or from mirrors like FileHippo.com.

By the way: your system configuration is fine, that shouldn't cause the problem.

When installing the codec, according to me you shouldn't install Media Player Classic (untick that option). Instead, I would install a video player named GOM player (Wikipedia). It can especially be very useful when the OS is Windows 7.

share|improve this answer
    
? filehippo is a safe site i use that site why that site is not safe ?? can you tell me? did you look at that page? i am not the creator of filehippo or i don't have a relation with filehippo creators ? and also anyone can search those programs on the net users can google those programs and the site for information ...... –  xpugur Jun 27 '10 at 12:03
    
i use filehippo for a long time (more then 4 years)and i don't faced any trouble with downloaded programs... –  xpugur Jun 27 '10 at 12:05
1  
and like you look wikipedia for gom player or k-lite codec player you should look wikipedia for filehippo ... en.wikipedia.org/wiki/FileHippo –  xpugur Jun 27 '10 at 12:07
    
Oh, sorry, I was not trying to say it's not safe. But as I markdownified that link, I thought a note in the revision history about not actually knowing that mirror --or: not knowing who uploads files there-- might be appropriate. That's all, really! ;-) (In fact, the FileHippo.com page seems better than the original page, given the confusing Google ads on the original, like this...) And touché for the Wikipedia hint :-) –  Arjan Jun 27 '10 at 12:17
    
i am sorry too ... i don't see the ads and i don't have an idea about ads cause i'm using firefox and there is an addon named as "ad-block plus" so i block every ad that saw :) so there is no ads on filehippo for annoying me :D and also the site can open faster ;) –  xpugur Jun 27 '10 at 12:21
add comment

I also run WinXP sp3. This solved the problem for me. Open a Flash player video. Right click and open "settings". . Click the screen icon down on the left side. If the "enable hardware acceleration" is on.......disable it. Done.

share|improve this answer
add comment

Open a Flash player video. Right click and open "settings". Click the screen icon down on the left side. If the "enable hardware acceleration" is on, disable it. Done.

share|improve this answer
    
from OP: "I've also tried enabling and disabling hardware acceleration in the Flash settings, to no avail. " –  Shadok Nov 29 '12 at 10:49
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.