Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I upgraded Ubuntu to the latest version (11.04) on VMware 7 with a lot of effort to boot the virtual computer from GRUB CLI. Then I reinstalled the VMware tools again since I couldn't run Unity Mode.

However, they are not compatible. When I enter the Ubuntu system in GNOME classic, I can only see a part of the screen which means the bar at the bottom disappears.

How can I solve it?

share|improve this question
2  
You can wait til they release a new version of vmware tools... –  Arctor Apr 30 '11 at 13:20
6  
Or you can just install the latest VirtualBox –  Sandeep Bansal Apr 30 '11 at 13:34
add comment

1 Answer

See VMware-player on Ubuntu 11.04 kernel 2.6.38-8.

Download the patch, and follow the instructions.

share|improve this answer
1  
Welcome to Super User! Whilst this may theoretically answer the question, it would be preferable to include the essential parts of the answer here, and provide the link for reference. –  KronoS May 1 '11 at 22:37
2  
That thread appears to be about installing VMware Player in Ubuntu and not about installing Ubuntu 11.04 within VMware [Workstation/Player]. –  paradroid May 2 '11 at 2:23
    
I adjust the resolution and can see the bottom bar though I cannot enable full screen mode. And I run the following commands to start up Unity Theme(found at: macheist.com/forums/viewtopic.php?id=19265) sudo add-apt-repository ppa:unity-2d-team/unity-2d-daily sudo apt-get update sudo apt-get install unity-2d-default-settings I think I could only to wait new version of vmware tools to solve the compatible problem completely:( –  Intelligence Gear May 3 '11 at 13:17
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.