Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I am running Windows 7 64 bit on my PC. For a few weeks now, when I boot up my PC, the Windows Defender interface displays and I have to close it with the x each time. Even if I disable Defender, I still get a message saying that it is turned off and asking me if I would like to enable it. It's no big deal, but it's a bit annoying and I'd like to find a fix for it if possible.

share|improve this question
    
Does the popup say anything special? –  Vervious Apr 30 '11 at 21:26
add comment

1 Answer

  1. Press Win key or click on Start button and type msconfig in the search box and press Enter.
  2. Select the Startup tab (the fourth one).
  3. Uncheck Windows Defender (manufacturer Microsoft) or anything that you think is malicious software (uncheck all unknown manufacturers).
  4. Restart your machine.
share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.