Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I run the following on Debian:

(#:~)- easy_install Trac
Searching for Trac
Best match: Trac 0.11.1
Adding Trac 0.11.1 to easy-install.pth file
Installing trac-admin script to /usr/bin
Installing tracd script to /usr/bin

Using /usr/lib/python2.5/site-packages
Processing dependencies for Trac
Finished processing dependencies for Trac
(root@sd-11202)(227/pts/1)(11:50:05/01/11)-

However if I wanted the Trac 0.12 version, how can I request this?

share|improve this question

1 Answer 1

up vote 2 down vote accepted

easy_install "Trac>0.11.1" and

easy_install "Trac==0.12" should not request a package smaller than version specified (case 8) or equal to versions not specfied (case 20)

share|improve this answer
    
Miracoulos ! Thanks ! Planty Alleluya ! Greats ! –  Istao May 1 '11 at 16:57
    
@istao glad to help :) –  Sathya May 2 '11 at 5:24

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.