Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

One of my Outlook (2007) folders receives a ton of email every day. Auto Archive is configured to archive that folder every day. (and permanently delete email from that folder) However Outlook seems to totally ignore that setting. In last one month, it might have archived that folder may be 2 times.

I have seen this behavior on at least 3 other machines.

Two questions: Does any one know what might be going on here? Is there a way to force the archive process to run manually?

share|improve this question
    
Verify which Outlook you are using — I've read that Outlook 2007 SP2 does not include the auto-archive or autoarchive option. I'm researching this now how to get it up and going. –  user104767 Nov 9 '11 at 19:58

3 Answers 3

Check your settings for AutoArchive (Tool, Options, Other, AutoArchive) is it set to run every day? You can trigger a manual AutoArchive by going to File, Archive.

share|improve this answer
    
Thanks. Yes, it is set to run every day. –  Think Floyd Aug 22 '09 at 16:21

If the emails are flagged then they will not be archived at all.

share|improve this answer

After setting AutoArchive to run every day, verify that the folder is configured for Auto Archive the way you want:

Right click folder in Mail Folders -> Properties -> AutoArchive -> Select Archive this folder using these settings

Once selected, specify the settings you want for this folder. It sounds like you want to clean out items older than 1 Days and Permanently delete old items.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.