Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I've installed on a Debian system Trac 0.12 (thanks to easy_install install Trac 0.11, but I want 0.12 ) and know I want to get the localization (for French).

So I've installed Babel, but that doesn't work. I've uninstalled and re-installed Trac, but that doesn't work: I don't see "Language" in the preference panel.

I do the same thing on a mandriva system, and that works like a charm.

What's happend? How can I resolve that?

share|improve this question
add comment

1 Answer

up vote 0 down vote accepted

Make sure you have Babel installed before installing Trac. Only this way you enable the i18n-related functions.

Btw, Trac 0.12 is the first version with translated web-UI, with 0.11 and before you'd never see it, because it's simply not there.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.