Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

When adding a new scheduled task, the application being launched will run in session 0, which means that the windows won't display. Is there any way to let Task Scheduler start the process in the user session?

share|improve this question

1 Answer 1

up vote 2 down vote accepted

Yes, you want to run your task in interactive mode.

/IT: A value that enables the task to run interactively only if the /RU user is currently logged on at the time the task runs. The task runs only if the user is logged on.

It appears this option can only be set from the schtasks utility and not from the task scheduler.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.