Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

If I open a PDF document in Adobe Reader, it usually opens with Fit Width page zoom by default.

But if I click on a bookmark, the zoom changes to Fit Page.

How do I stop this from happening and have Adobe Reader maintain the default zoom?

share|improve this question

3 Answers 3

If you cannot change this behavior by fiddling with Edit/Preference/Page Display/Zoom settings, then you may well have the case of the bookmark being tied to an "Action".

Unfortunately, you cannot change that with Acrobat Reader -- you'd need access to Adobe Acrobat or to Acrobat Professional (or maybe some other tool with similar capabilities in this respect).

Here are some screenshots which illustrate what I mean:

 Right-click the bookmark and move mouse pointer to "Properties..." on lower end of context menu...

Right-click the bookmark and move mouse pointer to "Properties..." on lower end of context menu...

 ...and the dialog to edit/add/delete "Actions" appears

...and the dialog to edit/add/delete "Actions" appears

share|improve this answer

FYI, this can happen even if the Bookmark link has no "Zoom level" action. In my case (Acrobat Pro 9.5.5), it happened because each Bookmark links to a Destination, and the Destinations themselves apparently have the Fit Width zoom level.

I verified this by double clicking on a Destination (from the Destinations navigation panel) to open it, changing my zoom settings to Fit Page, then right clicking on the Destination and selecting Set Destination. Afterward, that particular bookmark resulted in Fit Page while the others still resulted in Fit Width.

I solved this with a nifty plugin PubHelper, which is no longer maintained but worked for me: http://pubhelper.blogspot.com/. I selected all bookmarks, then PubHelper->Bookmarks->To Inherit Zoom.

BTW, I don't think this issue is specific to "Fit Width" being chosen. I think it's a general issue where bookmarks can override the user's current zoom settings.

share|improve this answer

To disable the Hand tool from following an article path, go to the the Edit menu and choose Preferences. In the General category, uncheck "Make Hand tool read articles".

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.