Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I every now and then accidentally click the Disable > Script option on the developer toolbar. Is there a better way to undo that other than going into Tools > Internet Options to fix it? It's very inconvenient for that to be the fix...

Thanks.

share|improve this question
add comment

migrated from stackoverflow.com May 3 '11 at 14:39

This question came from our site for professional and enthusiast programmers.

2 Answers

It's a toggle option - the first time you select it, a check mark appears and script is disabled. The next time you select it, the check mark disappears and script is enabled again.

So, to answer your question, just click Disable -> Script again and you will undo your action.

share|improve this answer
    
Yes, I've had that behavior working on a different computer - strangely enough, it's not toggling for me. I had to go into internet options to fix it. Must be a bug. –  Brian Mains May 3 '11 at 16:30
add comment
up vote 1 down vote accepted

In my scenario, it's actually a bug in IE not allowing me to click the toggle feature again, unfortunately.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.