Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I'm trying to install Quicken 2011 on a Windows 7 machine, but I keep getting an error about half way through the install claiming it cannot access the network location '%APPDATA%\.'

I've read through the knowledge base article about this problem and have verified all the registry entries detailed in this table. Everything looks to be correct. I have even installed and run the "Fix it for me" package linked on the same page, but it seems to have no effect.

I have also both run the installer as administrator and logged off and back on using an administrator account. I get the exact same error in all cases.

Also, the %APPDATA% variable seems to be set fine via a command prompt. If I run cd %APPDATA%\. it changes me into the C:\Users\[username]\AppData\Roaming directory as expected.

I should also mention that an older version of Quicken (2004) was previously installed on this machine. I ran the uninstaller but it did not complete successfully. I tried manually cleaning out the registry after the failed uninstall, but I'm wondering if there is a remnant of the previous version still lurking which is causing these issues.

My questions are:

  • What could cause a 1606 error besides the standard User Shell Folders registry keys being wrong?
  • What else should I try in order to get this installer to run successfully?
share|improve this question

1 Answer 1

Did you try their suggestion? http://quicken.intuit.com/support/articles/getting-started/installation/2965.html

If it doesn't work, you can always try contacting them.

To answer your question, this error is usually shown when the package cannot resolve a folder correctly (not necessarily the folder in the error message). For example if the user folder is redirected. It can also be caused by an incorrect configuration of the installation package.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.