Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have recently build a new machine with XFX ATi Radeon 5830 for GPU. I have an Asus LCD VH236H monitor which supports 1080p resolution yet when I have it set to the recommended 1080p resolution the screen is not entirely filled up. There is ~1cm (on top and bottom) and ~1.5cm (on right and left side) black frame. I would like to use the LCD's actual size to the fullest but I cannot do it when I use HDMI, unless there is something I am missing. Should I use DVI instead? Any help will be really appreciated. Thanks

share|improve this question
add comment

4 Answers

up vote 4 down vote accepted

While connected via HDMI and running at your intended resolution, go into the Catalyst Control Center and find Scaling Options under Digital Flat Panel. Move the slider to the right.

If that options screen isn't there, the black borders probably aren't coming from the ATI driver. Instead, try different options in your monitor's on-screen menu.

share|improve this answer
    
The Scaling Options actually worked. thanks –  Darius May 15 '11 at 21:41
add comment

Go into the CCC and ensure that overscan is set to none. HDMI outputs typically contain overscan to account for old (say rear projection) screens, while DVI does not.

Also see Kill overscan for ATI drivers?.

I can't seem to find this option on fglrx with a DVI connector though.

share|improve this answer
add comment

Have you tried DVI? If DVI resolves the problem (which it probably will), then use it instead. I've found that HDMI doesn't always work as expected.

share|improve this answer
    
@Randolf Richardson - I know that DVI will work fine and since HDMI caries more information over the wire than I actually need so I will just dump it in favour of DVI. But I was wondering if there is a way of making it work. –  Darius May 4 '11 at 3:01
    
@Darius: You might be able to manually set the resolution, but don't be surprised if these settings get reverted to the one that doesn't fill your screen. –  Randolf Richardson May 4 '11 at 4:52
add comment

Possibly you may need to open your monitors settings, although with new monitors it might be different. Just press the button on the monitor, and usually you can stretch it to fill the empty space.

share|improve this answer
1  
This only works with CRT monitors. –  Hello71 May 15 '11 at 14:47
    
Ah, I do seem to have it on my flatscreen here, but i suppose with new monitors its all different –  Simon Sheehan May 15 '11 at 14:47
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.