Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I just got a new ASUS laptop. Plugging it into a friend's stereo with a 3.5mm->RCA adapter, I got constant bursts of static drowning out the sound whenever it got a little bit of bass in it--say, an explosion or Darth Vader talking. I checked the connections and tried moving the audio cables further from the power cables, but nothing changed.

Plugging my iPhone into the same adapter produces no static. Plugging a different laptop into the same adapter produces no static. Plugging the ASUS into headphones or a set of computer speakers produces no static.

At this point, I can't figure out what could possibly cause an awful audio problem, but only with one specific pairing of source and speakers.

share|improve this question
1  
my guess would be clipiing. have you tried turning the volume down at the laptop side? –  Journeyman Geek May 4 '11 at 13:42
    
The laptop doesn't have an external volume control, and all the software volume controls I could find were set halfway. I even tried turning the VLC volume down to 1/4, and still got the same static. –  user56969 May 4 '11 at 14:33
add comment

2 Answers

up vote 2 down vote accepted

The signal levels for amplifier input ("line input" level) are much lower than the signal levels for headphones or loudspeakers.

A line-in connection also has a much higher impedance (e.g. 100 Ω) than typical headphones (32 Ω) or loudspeakers (8 Ω).

By feeding unattenuated loudspeaker level signals to an amplifier's line-level inputs you can cause clipping of the signal (especially in louder passages).

The line levels used to interconnect professional audio equipment also differs from that used to interconnect consumer audio equipment.

Unless you match these up you are likely to degrade the audio signal quite badly.

Turn the volume down at the laptop.

share|improve this answer
    
Thanks for explaining what makes the stereo different from headphones and computer speakers--I guess the natural output of the iPhone is just lower or something. Will try turning the volume on the laptop way, way down. –  user56969 May 4 '11 at 14:53
add comment

yes turn the volume down.

click on the speaker icon in the task bar and adjust the volume from there. also right click on the icon and you can enable or disable playback devices. for instance if you have your laptop connected to something via an HDMI cable, like a home theater reciever or a lcd tv/monitor. also change sounds other stuff

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.