Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I'm trying to install Virtual Box under Ubuntu 10.10, but I had the following problem:

When trying to install Windows XP from CD, I went into the settings of my VM, but I can't see the CD/DVD-ROM tab. I see System, Screen, Storage.... But I can't see the CD/DVD-ROM.

Any thoughts what it can be happening, or what can I do?

If more info is needed, let me know and I will update the post.

UPDATE

Here is the "problem". I can't see the CD/DVD-ROM on the left column: If I can't see that on the left side, I am not able to Mount the CD with the Operating System I'm trying to install...

VirtualBox CD/DVD-ROM PNG

share|improve this question
add comment

2 Answers

up vote 3 down vote accepted

It can be found under VM Settings > Storage. enter image description here

share|improve this answer
    
I've done that, and now I have under IDE Controller my CD/DVD, but it still does not appear in the settings on the left of your picture. –  Nobita May 4 '11 at 18:15
    
@Nobita, is it possible for you to grab a screenshot of the settings and upload it to imgur.com and insert it into your original question? –  tombull89 May 4 '11 at 18:28
    
Yes, that's better. I did that. –  Nobita May 4 '11 at 18:37
    
@Nobita, untick the "passthrough" checkbox. I'm fairly sure the "TSSTCorp..." is your host machine CD/DVD drive. –  tombull89 May 4 '11 at 18:49
    
Solved. I miunderstood all the working of the CD/DVD-ROM. Thank you. –  Nobita May 4 '11 at 19:09
add comment

Under Storage:

Select the IDE controller and click on the icon that looks like a CD with a + sign on it.

Select the new Empty CD device and configure as necessary.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.