Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Possible Duplicate:
Firefox 4, turn off “switch to tab” in URL bar?

When I type a URL in the address bar, if the same url is opened in another tab, instead of auto-fill option it prompt only for switching to that tab. Is there any way to disable this feature?
Note: this looks like a new feature in Firefox 4.0.

share|improve this question

migrated from stackoverflow.com May 5 '11 at 7:33

This question came from our site for professional and enthusiast programmers.

marked as duplicate by Sathya May 17 '11 at 10:04

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

    
Cannot reproduce. Start Firefox with all add-ons disabled or create a new profile by running it with the -ProfileManager switch to see if one of your add-ons is responsible. –  Daniel Beck May 5 '11 at 7:37

1 Answer 1

Install the add-on "switch-to-tab Blacklist" it will take care of this problem. Since the add-on at the moment seems to be for advanced users, according to the developer, you should know what you are doing. The extension lacks GUI.

Read the instructions on the add-on website to configure it: switch-to-tab Blacklist

Set the about:config key extension.switchToTabBlacklist.blacklist to [".*"] if you want to blacklist all sites from the feature.

share|improve this answer
1  
Realized that this question was already answered here at Superuser. Look at: superuser.com/questions/223584/… –  Anders May 5 '11 at 10:50

Not the answer you're looking for? Browse other questions tagged or ask your own question.