Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Some sites look bad in IE9 (GMail being one). I found that pressing F12 to get the developer console then switching from compatibility mode to "Internet Explorer 9" mode fixed the problem. However, when I restart IE this setting is lost.

How do I make it persistent?

I am on Windows 7.

share|improve this question
add comment

1 Answer

up vote 6 down vote accepted

Under the tools menu (not the gear icon in the upper right corner) you can use the compatibility settings option to add sites to be always viewed in compatibility view or set all sites to be viewed that way. If you cannot find the tools menu, click 'Alt' to show the command bar once or right click the title bar and choosing 'Command Bar' from the menu to show the command bar all the time.

share|improve this answer
    
I cannot find it at all - the only thing I find under tools is the developer console, which you have to keep changing when you visit a site. –  Greg Reynolds May 5 '11 at 12:31
    
I'm running Version 9.0.8112.16421 and the compatibility view settings are 4 items above the F12 developer tools option. –  Tog May 5 '11 at 14:40
    
Ok - well that must be new then. In that place I have Zoom –  Greg Reynolds May 5 '11 at 15:12
    
Weird - I am running the same version. –  Greg Reynolds May 5 '11 at 15:12
2  
Edited answer to make it clear that the tools menu is not the same thing as the gear icon menu in the upper right corner. –  edusysadmin May 6 '11 at 13:56
show 3 more comments

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.