Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I am trying to help a user in the company I work for to print from Outlook 2007. When she tried to print or just view print preview she gets an error to please reinstall the printer. When I remove and re-add the printer from our print server it will work once to either print or view a print preview. After that one time of either one I will get the error message again. Everytime I re-add the printer I can use it once before it breaks again. This only affects Outlook 2007, Word 2007 works fine. She is running on an XP machine, trying to print to a network ricoh copier.

Edit: I tried adding 2 other printers from the server which are different types than the ricoh c5000 I tried before (1 being a ricoh 4500 and the other is a Dell and I am not sure on the model). I also tried adding the Ricoh MP C5000 as a local TCP/IP port which also did not help.

share|improve this question
add comment

1 Answer

Any chance its a 3245c? I was having the same problem with a user, I just installed the full driver on their PC as local printer instead of adding it as a network printer/shared printer. It's been about 4 weeks and I haven't heard of her experiencing this issue again, hope it helps.

share|improve this answer
    
No, it is a Ricoh C5000, but this happens no matter what printer I try. I seems like once I add any printer, printing will work once, then break again. I have tried 3 different printers and no luck. –  Mobojo May 5 '11 at 18:39
    
@mobojo so you have tried it with a printer added as local printer? and you have tried 3 other printers? This is very valuable information and should be stated in the question.... –  Kyle May 5 '11 at 18:41
    
I will edit my original post since I have just finished testing those ideas. I added the ricoh as a TCP/IP port locally which did not help. The 3 printers I did add from the server are all different kinds of printers as well. –  Mobojo May 5 '11 at 19:20
    
@Mobojo I would try doing a repair install it takes about 30 minutes and may help... You could also try booting into safe mode and cleaning all the drivers out with driver sweeper just to rule out a driver issue. –  Kyle May 5 '11 at 19:25
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.