Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

When typing in Windows, the computer automatically changes 's (apostrophe s) to s' (s apostrophe) at the end of a word.

How can I stop this behavior?

share|improve this question
in every application or only certain ones? – Doon May 5 '11 at 19:36
Spell checkers will automatically do this. s' is grammatically correct for possessives that already end in s. Is this what you're experiencing? – squillman May 5 '11 at 19:38
Is this Microsoft Word, or Notedpad, or your Web Browser? "Typing in Windows" is a bit unclear. – music2myear May 5 '11 at 19:47

I'm guessing you're typing in Microsoft Word and experiencing the joy of AutoCorrect. Here are instructions from Microsoft to disable the feature.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .