Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I recently bought an HP laptop. I'm pleased with it, save for one thing.

All the F1-12 keys are inverted. I mean the following:

All the F-keys have a symbol on it. Normally you would press Fn + your to use it. On this laptop, it's reversed. The symbol is what you get when you press the button normally and you have to press Fn + F-key to get the usual action.

So, if I want to refresh a webpage, instead of just F5, I have to do Fn + F5

I want to change this to regular behavior. Anybody know how I can do this?

Running Win7 Home premium, 64-bit.

share|improve this question
1  
What's the model of the HP notebook? – Ƭᴇcʜιᴇ007 May 5 '11 at 21:16
up vote 12 down vote accepted

Apparently this can be adjusted in your notebook's BIOS.

From HP's "Disable The Fn + Function Key Combination on Certain Models":

On most HP and Compaq notebook PCs, it is necessary to press and hold the function key (fn) while pressing one of the f1 through f12 keys to activate the default functions; such as, increasing or decreasing the brightness of the display, the sound volume, sleep, keyboard lock, etc. On the HP Envy notebooks and other notebooks with advanced BIOS options, the function keys can be configured so that it is not necessary to press and hold the fn key.

Complete info (with pictures) is available from HP (see link).

share|improve this answer
    
Thanks, this worked on an HP Envy 15 with Ubuntu. Tapping ESC immediately after power button pushed gave access to the bios. – Mark Feb 4 '15 at 1:14

Usually, you can boot into BIOS at startup with F10, and look for the system configuration option. Look for "action keys mode," or something similar, and toggle as desired.

More detailed instructions if needed:

http://h10025.www1.hp.com/ewfrf/wc/document?cc=us&lc=en&docname=c02035108

share|improve this answer

I encountered this same problem but since I am stuck with windows 10, I was still somewhat confused after reading the answers. The steps I had to take were:

  1. Turn off the computer
  2. Press power on your computer and immediately and repeatedly press "esc" to get to the start-up menu
  3. Press F10 to go to the “BIOS Setup”
  4. Once in the “BIOS Setup” press the arrow keys to "System Configurations"
  5. Scroll Down to “Action Keys Mode”
  6. Disable “Action Keys Modes”

That should do it.

In short – Turn off and then turn on your computer > Press Esc to get to Set-up Menu > BIOS Set-up > System Configurations > Action Keys Mode > Disable

Hope this helps!

share|improve this answer
    
Yes: on a Windows 10 Envy laptop it is necessary to DISABLE the Action Keys Mode, not Enable it. The HP webpage and BIOS instructions are both exactly backwards in this case. – criticalfix Apr 12 at 14:42

This solution might work

Press FN and then CAPS once, the FN keys will be swapped.

share|improve this answer
    
Wow, this worked for me. But! It was Fn+Esc for me. My Esc key has a small lock symbol with Fn on it. – worldsayshi Aug 12 '15 at 9:33

After searching my Probook BIOS to no avail, it was Ctrl+Fn that worked for me.

share|improve this answer
    
This does not provide an answer to the question. To critique or request clarification from an author, leave a comment below their post - you can always comment on your own posts, and once you have sufficient reputation you will be able to comment on any post. - From Review – Enigma Feb 29 at 15:26

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.